Untuk mengatasi adanya Open Recursive DNS Attack / DNS Amplification Attack pada Mikrotik yang telah men-checklist `Allow Remote Request` adalah sebagai berikut :

/ip firewall filter
add action=drop chain=input connection-limit=0,32 dst-port=53 fragment=no in-interface="ether-yg-ke-WAN" protocol=udp
add action=drop chain=input connection-limit=0,32 dst-port=53 fragment=no in-interface="ether-yg-ke-WAN" protocol=tcp

Next Post Previous Post