Blognya #SysAdmin

Welcome Mas Bro

How to Mount CephFS from Proxmox on CentOS 7

Paket yang harus diinstall adalah sebagari berikut:

[root@centos ~]# yum -y install epel-release
[root@centos ~]# rpm -Uhv https://download.ceph.com/rpm-luminous/el7/noarch/ceph-release-1-1.el7.noarch.rpm

Kemudian update dari kedua repo tersebut, ke...

Continue reading...

Berikut konfigurasinya untuk Metallb untuk mikrotik

/routing bgp instance set default as=64512 redistribute-connected=yes redistribute-static=yes router-id=192.168.93.254
/routing bgp peer 
add multihop=no name=Pluto remote-address=192.168.40.10 remote-as=64513 ttl=default
add multihop=no name=Cer...

Continue reading...

Install the Ceph Dashboard in Proxmox 6

Overview

Pada dasarnya Ceph Dashboard adalah Manajemen dan Monitoring Ceph yang sudah built-in pada versi nautilus. Berikut adalah implementasinya.

Installations

Instalasi pada semua node.

# apt install ceph-mgr-dashboard

Enabling

# ceph mgr...

Continue reading...

Upgrading CentOS 6 to CentOS 7

Pre Task

Ada beberapa yang harus dilakukan sebelum melakukan upgrade. Seperti :

  • Disable Selinux
  • Buang semua repository yang tidak dibutuhkan
  • Selalu backup

Centos Upgrade Repository

Buatlah sebuah file repository baru :

# cat > /etc/yum.repos.d/centos-up...

Continue reading...

Apabila rekan2 mengalami hal ini pada Ceph Storage

Legacy BlueStore stats reporting detected on 5 OSD(s)
 osd.19 legacy statfs reporting detected, suggest to run store repair to get consistent statistic reports
 osd.21 legacy statfs reporting detected, suggest to run store repair to get consistent...

Continue reading...